DDoS Attack - Coventry
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 19:08 GMT
Update
We are continuing to monitor traffic to our Coventry site and whilst this attack is still ongoing it is being successfully mitigated with no impact on customer services.
Posted Feb 12, 2020 - 10:14 GMT
Monitoring
This has now been filtered by our equipment, and we are continuing to monitor
Posted Feb 12, 2020 - 07:31 GMT
Investigating
We are currently investigating a large denial of service affecting routing to our Coventry datacentre, this will be causing packet loss/high latency on some routes.
Posted Feb 12, 2020 - 07:12 GMT
This incident affected: Coventry (DH1) and Coventry (DH2).