Network Incident - Maidenhead Datacentre - Fibre Wavelength Outage
Incident Report for UK Servers Status
Resolved
This service has been closely monitored over the last 48 hours and no service issues have been noticed, we are now marking this issue as resolved.
Posted Sep 26, 2022 - 07:45 BST
Monitoring
Pulsant Maintenance partner has now arrived at the Fault Location, located the broken fibre and repaired the fault. Pulsant are observing services recover and will continue to test and monitor at this time.
Posted Sep 23, 2022 - 18:56 BST
Identified
This has been identified as a fault with the fibre between these two sites and the provider for this is working to restore connectivity.
We should have further updates available shortly.
Posted Sep 23, 2022 - 16:35 BST
Investigating
At 13:32 our systems reported an issue with connectivity from the Harbour Exchange datacentre in London to our Maidenhead datacentre site.

There is currently a complete outage on the wavelength service between these two sites. 3rd party engineers are currently investigating the outage on this circuit and we are awaiting further updates.

Due to the redundant nature of the UK Servers network this is not expected to be service affecting for our customers as traffic has automatically re-routed on alternative paths however customers with services at the Maidenhead site should deemed at risk until this service has been restored.
Posted Sep 23, 2022 - 13:53 BST
This incident affected: Pulsant 2 (MHD).