Coventry Datacentre Access - COVID 19
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 18:29 BST
Investigating
Firstly, we would like to reassure you that we are adhering to Government guidelines and reviewing our processes and procedures as the Coronavirus (Covid-19) situation continues to evolve. As a result, access to our data centres will be by appointment only and we ask that you limit your visits for essential works. We request that where you can, please utilise the remote hands services we have available

We understand that only you can define what is essential to keep your business running effectively and safely, but essential works are typically:
- Fixing a service impacting fault at the site
- Expanding capacity where lack of capacity is causing major issues
- Changes to infrastructure to support home working
- Loading a tape library to ensure successful backups can be continued

Appointments for site visits are limited to two persons, and should last no more than two hours. UK Servers engineers will not be able to provide any persons visiting site with any tools or other equipment or assist with racking any customer equipment.

All access requests need to be raised via the customer control panel or by email at support@ukservers.com and should detail the requested site, your proposed date and time of attendance. A member of the UK Servers team will then be in touch to confirm the appointment or discuss alternative, suitable options if the requested time is not available.

Should you arrive onsite without an approved appointment, access will not be permitted.

We’d like to thank you for your understanding during these unprecedented times and assure you that the service we provide you and the safety of our employees, customers and partners remain our top priorities.

If you have any further questions, please get in touch at support@ukservers.com
Posted Apr 11, 2020 - 11:41 BST
This incident affected: Coventry (DH1) and Coventry (DH2).