Maidenhead Datacentre - Loss of Fibre
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 10:34 GMT
Investigating
As of 23:41:16 GMT our monitoring has reported a loss in one of the wavelengths connecting the Maidenhead datacentre site to our Telehouse East London POP.

Due to the redundant nature of our network customers should not be experiencing any issues related to this however due to the reduction in redundancy the network should be deemed as at risk.

We have contacted the provider of this circuit and will update with any information as we have it.
Posted Mar 14, 2020 - 23:50 GMT
This incident affected: Pulsant 2 (MHD).