DDoS Attack - Coventry - Rack 32
Incident Report for UK Servers Status
Resolved
This incident has been resolved, customers in Rack 32 should now have full service resolved.
Posted Feb 11, 2020 - 23:20 GMT
Update
We have identified the target of this attack and hope to have the attack mitigated shortly.
Posted Feb 11, 2020 - 22:52 GMT
Investigating
We are currently investigating a DDoS attack affecting customers equipment in Rack 32, our systems have detected this attack but it is not currently being filtered. Customers in this rack will be experiencing high latency and packet loss.
Posted Feb 11, 2020 - 22:50 GMT
This incident affected: Coventry (DH1).