Increased Latency - Coventry Datacentre
Incident Report for UK Servers Status
Resolved
Connectivty over this link has been restored.
Posted Jan 15, 2021 - 13:11 GMT
Monitoring
We have identified this fault as an issue between the routers mx0.cov and mx0.hex over fibre provided by SSE telecoms, whilst the link was still active it does not appear to be passing OSPF/MPLS packets correctly. The link has been disabled whilst we communicate with SSE regarding this issue.
Posted Jan 02, 2021 - 14:57 GMT
Investigating
We are currently looking into an issue causing increased latency at our Coventry datacentre, further updates will follow.
Posted Jan 02, 2021 - 14:24 GMT
This incident affected: Coventry (DH1) and Coventry (DH2).