Coventry Datacentre - Rack 29 Isolated Power Issue
Incident Report for UK Servers Status
Resolved
In depth electrical testing has been carried out today and a fault has been located within the power supply of a customers co-located server. the server has been isolated and no further issues are expected within this rack.
Posted Jun 01, 2021 - 15:02 BST
Investigating
We are currently investigating an issue affecting power to one rack at our Coventry datacentre site within Data Hall 1.

The rack appears to have tripped, onsite engineers have reset the breaker. Customers with equipment with a single power supply within this rack would have experienced an outage for a short time. Engineers are currently investigating the cause of the outage.
Posted May 30, 2021 - 19:02 BST
This incident affected: Coventry (DH1).