Network Incident - London Network
Incident Report for UK Servers Status
Resolved
The network has now been stable within Telehouse East for the last 8 hours, we will continue to monitor but we do not expect any further issues.
Posted Nov 28, 2021 - 07:20 GMT
Update
Our engineers belive they have now managed to isolate this issue, and whilst we continue to monitor we are not expecting further interuption to customer services at this site.
Posted Nov 27, 2021 - 21:40 GMT
Update
Engineers have been able to restore services at this site however all services should still be deemed at risk whilst engineers carry out further investigations.
Posted Nov 27, 2021 - 21:14 GMT
Update
A hardware issue has been identified with this router chassis, engineers are now onsite and are trying to resolve the issue.
Posted Nov 27, 2021 - 21:13 GMT
Investigating
We are currently looking into an issue affecting mx.the - Juniper MX480 router within Telehouse East, this will be causing issues with customers services at this site and high latency on some routes.
Posted Nov 27, 2021 - 20:46 GMT
This incident affected: Telehouse East (THE).