Network Incident - Coventry Datacentre - Data Hall 2
Incident Report for UK Servers Status
Resolved
This issue has now been fully resolved, the fault has been identified as issue between the virtual chassis stacking ports on the device rt0.cov2

A high number of errors were seen on one of the interfaces on that make up the stack, the cables between stack member3 and member4 have now been replaced and all services are running as normal.
Posted Jan 17, 2023 - 00:42 GMT
Monitoring
Service has now been restored to all customers however should be deemed at risk whilst this issue is investigated.
Posted Jan 16, 2023 - 22:26 GMT
Investigating
We are currently investigating a severe network issue affecting some services within our Coventry datacentre.

Our network engineers are diagnosing the problem and further updates should follow.

Dedicated or shared colocation customers may experience packet loss, increased latency or interruptions in connection whilst this is being resolved.
Posted Jan 16, 2023 - 22:00 GMT
This incident affected: Coventry (DH2).