Coventry Datacentre - Increased Latency
Incident Report for UK Servers Status
Resolved
This fibre link has now been fully restored, traffic is being sent over this link as normal and we do not expect any further issues.
Posted Mar 20, 2020 - 16:23 GMT
Update
This issue remains ongoing, we are currently routing traffic via alternative paths, this provider is currently waiting for another engineer to arrive onsite to re-splice this fibre at which point we expect the issue will be resolved. A further update has been promised by the provider by 13:00.
Posted Mar 20, 2020 - 12:27 GMT
Investigating
Our monitoring has shown these links have gone offline again, we have contacted the fibre provider and are awaiting more information.
Posted Mar 20, 2020 - 09:17 GMT
Update
Our service provider has given us the all clear and confirmed that these circuits have been re-spliced and we are now sending traffic over these links again. We will continue to monitor these circuits closely however the network is no longer deemed "at risk".
Posted Mar 20, 2020 - 08:53 GMT
Monitoring
We are now seeing service restored on these links, we are awaiting confirmation that the issue has been resolved before resuming traffic over these fibres.
Posted Mar 20, 2020 - 08:45 GMT
Update
Our service provider engineers have identified the fibre fault and are currently awaiting a splicer to arrive to repair the broken fibre. The splicer is expected to be onsite at 08:00, we expect to have another update from the service provider at 09:00.
Posted Mar 20, 2020 - 07:38 GMT
Identified
Our service provider has informed us that engineering teams on the ground are working to isolate this fault and implement a fix plan, we expect a further service update from them at 06:45 AM.
Posted Mar 20, 2020 - 05:58 GMT
Update
A number of wavelengths between our Coventry Datacentre and London POPs have failed.
We are working with our connectivity providers to ensure this is resolved as soon as possible, meanwhile traffic has been balanced in an attempt to minimise disruption to service during this time.
Posted Mar 20, 2020 - 03:29 GMT
Investigating
We are investigating a connection issue between our Coventry datacentre and London core network
Some customers may see packet loss or higher latency as a result of this.

Further updates to follow.
Posted Mar 20, 2020 - 03:08 GMT
This incident affected: Coventry (DH1) and Coventry (DH2).