Coventry Datacentre Network Issue
Incident Report for UK Servers Status
Resolved
Network issue affecting servers in Rack 16 (UKDSL R16-*) has now been resolved.
Posted Nov 20, 2021 - 10:17 GMT
Investigating
We are investigating further issues with servers connected to sw1-rack16.dh1.cov.
Posted Nov 19, 2021 - 22:34 GMT
Monitoring
This was an isolated issue affecting customers connected to sw1-rack16.dh1.cov only, service has been restored and we are carrying out further investigations as to the exact cause of this outage.
Posted Nov 19, 2021 - 20:52 GMT
Investigating
We are currently looking into a network issue affecting some services in Coventry Data Hall 1
Posted Nov 19, 2021 - 20:47 GMT
This incident affected: Coventry (DH1).