Network Incident - Manchester (MA1) Datacentre - Fibre Wavelength Outage
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 23:51 BST
Monitoring
The faulty optic has been isolated and the service has been brought back into production. We are monitoring the link for errors but will consider the incident closed in 24 hours if no further issues or errors are detected.
Posted Apr 08, 2024 - 17:34 BST
Investigating
Our alerts system has detected incrementing errors on a wavelength service to this site. The wavelength has been taken out of service and the site is currently considered "at risk" due to decreased redundancy.
Posted Apr 08, 2024 - 14:46 BST
This incident affected: Equinix MA1 (MCR).