Network issues Coventry
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted May 06, 2021 - 10:13 BST
Monitoring
The switch stack has been brought back up to full operational capacity. Some customers may have noticed a brief packet loss as this was done.
All services in Coventry are now back to full operational capacity/redundancy.

We are continuing to monitor as we aim to understand if there are any fixes required.
Posted Apr 06, 2021 - 05:21 BST
Update
We have identified an issue with the switch in data hall 2.
All services currently appear to be online but servers beginning UKDSL R41-xx to UKDSL R67-xx should be considered at risk for the moment until we are able to identify and correct the issue.
Posted Apr 06, 2021 - 04:23 BST
Investigating
We are currently investigating a network issue affecting servers in DH2.
Currently service looks to be online but we are monitoring closely.
Posted Apr 06, 2021 - 04:04 BST
This incident affected: Coventry (DH2).