GTT Routing
Incident Report for UK Servers Status
Resolved
Routing through our GTT connectivity through Telehouse North 2 has returned to normal since the BGP session has been re-activated and we are no longer seeing any issues with this upstream.
Posted Feb 11, 2020 - 20:28 GMT
Monitoring
We have bought this circuit back online and the routing issue looks to have been resolved, we will continue to monitor this service.
Posted Feb 11, 2020 - 20:15 GMT
Identified
Our upstream (GTT) has identified a routing issue with this circuit and has put inplace a fix, we will shortly bring this carrier back online.
Posted Feb 11, 2020 - 20:14 GMT
Investigating
We are currently investigating an issue with high latency and packet loss through our GTT IP connectivity going out through the Telehouse North Docklands datacentre.

This connection has been bought offline and traffic routed via an alternative path whilst this upstream provider looks into the issue.
Posted Feb 11, 2020 - 20:02 GMT
This incident affected: Coventry (DH1), Coventry (DH2), Telehouse East (THE), Telehouse North (THN), and Telehouse West (THW).