LINX Peering Issue
Incident Report for UK Servers Status
Resolved
This incident has now been resolved and traffic is flowing over LINX as it was previously.
Posted Nov 23, 2021 - 17:32 GMT
Monitoring
We believe the issue to be resolved and LINX peering is now re-enabled. This connection is being monitored to ensure stability.
Posted Nov 22, 2021 - 22:14 GMT
Identified
An issue has been identified with our connectivity to LINX.
The LINX peering is currently deactivated pending further testing before bringing back into production use. No downtime, disruption or packet loss is effected.
Posted Nov 22, 2021 - 19:15 GMT
Investigating
We are aware of an issue affecting LINX connectivity at present and are currently investigating. Traffic may be re-routed during this time but further no packet loss or disruption is expected at present.
Posted Nov 22, 2021 - 11:46 GMT