Service Incident - Rack M5D - Continuity House Datacentre - Switch Failure
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 23:50 BST
Monitoring
This has been identified as a component failure within the rack switch. A replacement rack switch has been configured and deployed. Services should now all be healthy again.

Please contact support if you are continuing to experience network issues.
Posted Apr 18, 2024 - 17:42 BST
Investigating
At approximately 17:25 our monitoring systems identified an issue affecting the network connectivity to Rack M5D within our Continuity House datacentre.

Customers with services in this rack will be experiencing packet loss or a complete outage to their services.

Further updates will be provided within the next 15 minutes.
Posted Apr 18, 2024 - 17:34 BST
This incident affected: Coventry - Continuity House (205/DC3).