Network Incident - 185.99.252.0/22 IP Subnet
Incident Report for UK Servers Status
Resolved
This issue has now been resolved.
Posted Jan 16, 2023 - 16:17 GMT
Identified
We have adjusted our announcements and contacted our upstreams for an emergency filter update.

The subnet should still be reachable across most of our peering connections and it is just a handful of upstreams that will be experiencing issues.
Posted Jan 16, 2023 - 13:35 GMT
Investigating
We are currently investigating a network issue affecting customers within the following IP subnet: 185.99.252.0/22

Our network engineers are diagnosing the problem and further updates should follow.

Dedicated or shared colocation customers may experience packet loss, increased latency or interruptions in connection whilst this is being resolved.
Posted Jan 16, 2023 - 13:00 GMT
This incident affected: Coventry - Continuity House (205/DC3), Coventry (DH1), Coventry (DH2), Telehouse East (THE), Telehouse North (THN), Telehouse West (THW), and Pulsant 2 (MHD).